Wine staging on Debian Sid – held broken packa…

Wine staging on Debian Sid – held broken packages:

Hi everyone, I’m trying to install wine staging on Debian Sid and this is the result:

$ sudo apt install winehq-staging Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: winehq-staging : Depends: wine-staging (= 2.21.0~sid) E: Unable to correct problems, you have held broken packages. 

I checked and there are no held packages. These command gave no results:

draco@draco-home:~$ apt-mark showhold draco@draco-home:~$ sudo apt-mark showhold draco@draco-home:~$ dpkg -l | grep "^hi" draco@draco-home:~$ sudo dpkg -l | grep "^hi" 

I’ve also tried synaptics and there are no broken packages….

What to do?

Thanks in advance

The guide i’m using is this:
http://ift.tt/2jAmGW5

EDIT: I tried to manually install wine-staging and after many iteration of “dependencies not installed” I arrived to this, jre problem?

draco@draco-home:~$ sudo apt-get install librsvg2-2:i386 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: libgtk2.0-0 : Depends: gnome-icon-theme but it is not going to be installed or adwaita-icon-theme but it is not going to be installed libreoffice-script-provider-js : Depends: default-jre but it is not going to be installed or sun-java6-jre but it is not installable or java6-runtime or jre but it is not installable **E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.** 

submitted by /u/Murlocs_Gangbang
[link] [comments] via Linux 101 stuff. Questions are encouraged, noobs are welcome!