I cannot seem to be able to compile bitcoin on…

I cannot seem to be able to compile bitcoin on Ubuntu because of dependencies having problems being installed. Any better OS to compile crypto currency?:

I keep trying to compile my coin based on this guide http://ift.tt/2pYOH1j yet it does not work. Are there any better linux distros that it may be easier to compile on?

submitted by /u/GarbageBAGG
[link] [comments] via Linux 101 stuff. Questions are encouraged, noobs are welcome!