failed to load regulatory.db

failed to load regulatory.db:

I can still boot into my system, but I keep getting this annoying message. This appeared after I did apt autoremove which removed a lot of opencv related items.

OS: debian (kali 2018.1) LOG: [ 13.127939] platform regulatory.0: firmware: failed to load regulatory.db (-2 ) [ 13.128013] firmware_class: See https://wiki.debian.org/Firmware for informat ion about missing firmware

submitted by /u/urlordjames
[link] [comments] via Linux 101 stuff. Questions are encouraged, noobs are welcome!